Drupal 7 Media Gallery Eklenti Hatası

Blog Kategori: 

Merhabalar. Karşılaştığım ve çözüme kavuştuğum bir problemi daha paylaşmak istedim. Drupal 7 için kullanılan Media Gallery eklentisi ihtiyaç duyduğu başka bir eklenti olan multiform için sürüm uyuşmazlığı hatası veriyorsa (incompatible with version) yapacağımız işlem şu şekilde: /sites/all/modules/media_gallery/media_gallery.info dosyasını açıp 10. satırdaki şu ifadeyi değiştiriyoruz: dependencies[] = multiform (1.0-beta2) yazan ifadeyi silip aşağıdakini yazıyoruz... dependencies[] = multiform tekrar eklentiler bölümünü açtığınızda artık hata vermediğini göreceksiniz ve eklentinizi aktif hale getirebileceksiniz...

Yeni yorum ekle